Tag Archives: 18s EUK 581 F

PCR – Ireland Clam RLO DNA S/6/14 #19 (from 20150130)

After previously confirming that the issue with previous PCRs was due to bad reagents, I re-ran the PCR on the clam RLO DNA isolated 20150130 using a set of universal 16s primers, as well as a universal 18s primer set to serve as a positive control that amplifiable DNA was present in the sample.

Master mix calcs are here: 20150219 – cPCR Universal Primers Apex Red MM

Primers being used are:

  • 16s/23s-F/R
  • 27F, 1492R
  • EHR16D, EHR16R (universal ehrlichia)
  • EUB-A/B
  • 18s EUK 581 F, 18s EUK 1134 R

Cycling params were:
1 cycle of:

  • 95C – 10mins

40 cycles of:

  • 95C – 15s
  • 50C – 15s
  • 72C – 1mins

Samples were run on 1.0% agarose, low TAE gel stained w/EtBr.

Results:

Ladder used was O’GenRuler 100bp DNA Ladder (Thermo-Fisher).

No sample was loaded directly next to ladder to facilitate excision, if necessary.

Each sample was accompanied by a no template control (NTC).

The ehrlichia universal primers (EHR) and the universal 18s (18s) primers are the only two primer sets that do not have contamination present in the NTCs.

Excised the EHR band and purified with Ultrafree-DA columns (Millipore). Purified DNA was stored @ -20C and will be used for cloning/sequencing next week.

Have already ordered additional primer sets of those above that are contaminated. Will re-run the PCR with those new, sterile primer sets when they arrive to obtain a larger product (the EHR amplicon is only ~350bp).

Share

PCR – Test Universal Primers with Abalone DNA

Since I’ve had no success in amplifying any of the Ireland Clam RLO (S/6/14 #19) DNA, I’m testing all the universal primer sets I’ve previously tried on the Ireland Clam DNA with red abalone DNA known to have heavy withering syndrome infection (confirmed via histology and qPCR) to verify that these universal primer sets actually work.  I’m also using the withering syndrome primer sets on this DNA to function as a positive control.

Template DNA is: 09:20-08 (from tissue)

Background info for template DNA is here: Red/Pink/Pinto

Primers being used are:

  • 16s/23s-F/R
  • 27F, 1492R
  • EHR16D, EHR16R (universal ehrlichia)
  • EUB-A/B
  • 18s EUK 581 F, 18s EUK 1134 R
  • WSN1 (withering syndrome)

Master mix calcs are here: 20150204 – Ireland Clam Troubleshooting GoTaq Flexi

All samples were run in duplicate.

Cycling params were:
1 cycle of:

  • 95C – 10mins

40 cycles of:

  • 95C – 15s
  • 50C – 15s
  • 72C – 2mins

Ran samples out on a 0.8% agarose,  1x TBE gel w/EtBr

Results:

 

Nothing.  Since there’s nothing, I didn’t bother labelling the gel. So, this suggests that the PCR reactions aren’t working.  Will get newer reagents to replace the 5yr+ old reagents I have been using.  Also will try a different thermal cycler, just to rule out all possibilities.

Share